Rubicon Forum
Welcome, Guest. Please login or register.
October 20, 2014, 08:07:47 AM

Login with username, password and session length
Search:     Advanced search
Undeletable components are now shaded blue when loading a level in.
5463 Posts in 238 Topics by 2430 Members
Latest Member: Shreyas
* Home Help Search Login Register
+  Rubicon Forum
|-+  General
| |-+  Support (Moderator: Bucky)
| | |-+  Loading User-Made levels
« previous next »
Pages: [1] Print
Author Topic: Loading User-Made levels  (Read 4415 times)
Skull Face72
Operator
**
Posts: 15


View Profile Email
Loading User-Made levels
« on: November 15, 2007, 01:41:00 PM »

Almost all of the time, Whenever I try to load somebody's level, I get this at the top left of the screen:
http://img340.imageshack.us/my.php?image=symbolkn7.png
Sometimes, It goes away and the level appears, but that's getting less and less common.
Is this supposed to happen?
Logged

He who said nothing was impossible has never tried slamming a revolving door.
jnz
Director
*****
Posts: 493


View Profile
Re: Loading User-Made levels
« Reply #1 on: November 15, 2007, 10:31:03 PM »

That's the logo for Processing which is the framework upon which Rubicon is built.  It gets displayed while your browser is loading the Java applet.  If it doesn't go away that means that the Java applet never finished loading (or maybe it crashed before it got to draw anything).  Check to make sure you have the latest version of Java: http://www.java.com/en/download/installed.jsp
Logged
Skull Face72
Operator
**
Posts: 15


View Profile Email
Re: Loading User-Made levels
« Reply #2 on: November 22, 2007, 11:05:59 PM »

Thanks  Grin
Logged

He who said nothing was impossible has never tried slamming a revolving door.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.0.22 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!